Reports about bad ads should include the following:

1. Location/Country
2. Device
3. Browser
4. Company/product of ad.
5. A screen shot if possible,
6. Brief description of how the ad is a problem.
7. Page/Pages affected
8. Date and Time of occurrence.

Refer to the instructions for your device on how to take screen shots

Media in posts cut off

Discussion in 'Support' started by HomerThompson, Jul 2, 2018.

  1. HomerThompson

    HomerThompson President of the War Room Platinum Member

    Joined:
    Aug 27, 2005
    Messages:
    38,477
    Likes Received:
    59,636
    Location:
    Terror Lake
    A bunch of embedded media(Twitter, Tumblr, etc.) in posts is cut off for me across all forums. Only half of the embed is showing.

    Please advise.
     
    HTTR21 likes this.
  2. PRIDEWASBETTER

    PRIDEWASBETTER United We Stand Staff Member Forum Moderator Platinum Member

    Joined:
    Jan 26, 2010
    Messages:
    22,962
    Likes Received:
    7,345
    Location:
    United States of America
    It's really bad for Facebook videos and posts.

    @Lethal @jei

    Any ideas?
     
    HomerThompson likes this.
  3. Lethal

    Lethal Forum Administrator Staff Member Forum Administrator Senior Moderator Administrator

    Joined:
    Mar 21, 2011
    Messages:
    32,653
    Likes Received:
    155,122
    Location:
    Bay Area, California
    This going to have to be resolved by a tech Admin. When I check the error log, this is what shows up

    Which is essentially another language for me. Better to leave this in the hands of someone with experience solving these issues.
     
    PRIDEWASBETTER and HomerThompson like this.
  4. HTTR21

    HTTR21 Burgundy & Gold Belt Platinum Member

    Joined:
    Mar 31, 2018
    Messages:
    5,810
    Likes Received:
    6,955
    Location:
    Redskins Nation
    I was just about to post this thread. I'm also having this problem. I use google chrome on desktop and Brave for mobile. Idk if that helps.
     
  5. PEB

    PEB Atomic Butt Drop Champ :)

    Joined:
    Jan 20, 2004
    Messages:
    12,201
    Likes Received:
    6,889
    Location:
    SPACE THE FINAL FRONTIER :)
    Basically it's saying that the error is caused when someone posts something on the forum. Possible cause server upgrade that came with an upgraded web server or forum software upgrade.
     

Share This Page